Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] 10.2 Alpha 2 install time partitioner fails repeatedly
  • From: Andreas Jaeger <aj@xxxxxxx>
  • Date: Thu, 20 Jul 2006 07:59:35 +0200
  • Message-id: <m3k668yfy0.fsf@xxxxxxxxxxx>
"Digvijoy Chatterjee" <digvijoy.c@xxxxxxxxx> writes:

> Hi all,
>
> This is related to an installation issue with Yast2 partitioner in
> 10.2 Alpha 2.
> The install process hangs when trying to format newly created
> partitions with reiser4.

reiser4? That's not supported at all in the kernel. What are you
doing?

> I tried all different combinations each time the partitions got
> created but the formatting never went through...finally I fdisked
> myself and used mkreiserfs to do it..and then asked Yast to install
> without formatting the disk,which worked..Have alpha 2 users observed
> this...is it a BUG..if it is then is there anyway i can get yast logs
> during install time....?Why I am insisting is because ..i tried 7
> times failing each time before manual fdisk -mkreiser intervention..

Please continue the discussion on the opensuse-factory list,

Andreas
--
Andreas Jaeger, aj@xxxxxxx, http://www.suse.de/~aj/
SUSE Linux Products GmbH, Maxfeldstr. 5, 90409 N├╝rnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >
References