Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] zmd error message at login
  • From: Basil Chupin <blchupin@xxxxxxxxxx>
  • Date: Fri, 21 Jul 2006 02:06:22 +1000
  • Message-id: <44BFA9FE.10902@xxxxxxxxxx>
Stephen Boddy wrote:
On Thursday 20 July 2006 07:12, Basil Chupin wrote:
michael norman wrote:
On Wednesday 19 July 2006 09:48, Basil Chupin wrote:
Istvan Gabor wrote:
Hello all:

I have disabled zmd (novell-zmd) in YaST/System/System
services. Since that I alway get an error message when I login
to my kde desktop. The message window is titled "Software
updater error" and it says: "zmd does not appear to be
running". This is normal since zmd is disabled but I would like
to get rid of this message popping up again and again.
I've checked the kde control center/kde components/service
manager whether I can turn off something related to zmd but I
could not find what to turn off (if there is something there at
all).

How could I get rid of this message and disable software
updater for my kde session?
Go Start/System/Yast Control Centre/System/System Services (Runlevels)
and switch off Novell-zmd.
I have done that and I still get the same error message as the OP.
Just a suggestion: is it still running even though you have disabled it
in System Services? Did you reboot after disabling it? Does it show up
if you (as root) issue the command 'ps aux' (without the quotes)?

No, he has already succesfully disabled the zmd service. If he hadn't, there wouldn't be an error! The remaining wrinkle (and I have it too) is that the small updater application, that sticks an icon in the system tray, is still being run on login. It looks for the disable zmd service, can't find it, and throws up an error. When you click OK in the dialogue the program terminates. I've had a quick hunt for the bloody thing starting it up, but it's hiding somewhere in my filesystem, keeping its head down. It's not a critical problem, it just looks untidy and is rather irritating.

Ah, OK, understand. I don't use zmd but still have it hanging around in the system tray.

What happens if you right click on the icon and either QUIT it or reconfigure its settings? I know that with some icon there (I don't remember which one) I QUIT on it and it disappeared and I could only bring it back by selecting the "service" in the Start/System or wherever it was shown.

Cheers.


--
"It is well known that among the blind, the one-eyed man is king".

Desiderius Erasmus


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups