Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] KDE:/KDE3/SUSE_Linux_10.1 unsigned repomd.xml
  • From: Martin Hochreiter <linuxbox@xxxxxxxxxx>
  • Date: Thu, 27 Jul 2006 08:31:39 +0200
  • Message-id: <44C85DCB.9040404@xxxxxxxxxx>
Stan Glasoe schrieb:
I'm getting the following error when trying to add the KDE repository in SUSE 10.1. This same URL worked fine earlier yesterday but quit sometime last night.

# rug sa -t zypp http://software.opensuse.org/download/KDE:/KDE3/SUSE_Linux_10.1/ KDE

Adding zypp service...
0%

ERROR: Could not add 'http://software.opensuse.org/download/KDE:/KDE3/SUSE_Linux_10.1/': Failed to parse XML metadata: Unsigned file '/repodata/repomd.xml (http://software.opensuse.org/download/KDE:/KDE3/SUSE_Linux_10.1/)'

I've tried this with the generic software.opesuse.org and at ftp-1.gwdg.de so I'm guessing its an error that is being propagated to other mirrors.?.?

Or have I missed the magic of adding repo signatures in rug/zmd/yast/smart/apt?

Not sure how to report this to someone that can fix it. Should I bugzila this or what?
Thanks,
Stan

Hi!

Take a look at this side: http://en.opensuse.org/Bugs:Most_Annoying_Bugs
(Choose the bugs for the 10.1 final - there is a workaround for that problem)

lg

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups
References