Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Yast2 online update Problem
  • From: Mike Coan <mikecoan@xxxxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 28 Jul 2006 11:18:53 -0400
  • Message-id: <200607281118.53484.mikecoan@xxxxxxxxxxxxxxxxxxxxxx>

> [stuff deleted]
>
> Can you try updating _all_ packages found there?
>
> Above problem is a mismatch between the packages "libzypp" and
> "yast2-packagemanager", both need to be at the same level.
>
> Ciao, Marcus

Thank you for the quick response. I am using the following site for updates

mirrors.kernel.org/suse/x86_64/update/10.1/rpm

There are the following directories

i586
i686
noarch
ppc
ppc64
src
x86_64

Previously all updates had been done through YAST. I do have all the latest
version of libzypp and yast2-packager as listed in the x86_64 directory.

I notice that there are some rpm packages in the noarch directory related to
yast that are later than what I have. Should I make sure that all the noarch
packages are also the latest?

Also would it pay to "force" the installation of libzypp and yast2-packager?
Both rpm -Uvh and rpm -ivh give the indication that the packages are already
installed. I could do an rpm -e and remove them and reinstall.

In any event the libzypp and yast2-packager rpms are the latest.

Mike

--
Michael A. Coan
Woodlawn Foundation
524 North Avenue, Suite 203
New Rochelle, NY 10801-3410
Tel: 914-632-3778
Fax: 914-632-5502

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups