Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] Yast2 online update Problem [Solved]
  • From: Mike Coan <mikecoan@xxxxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 28 Jul 2006 13:22:27 -0400
  • Message-id: <200607281322.27150.mikecoan@xxxxxxxxxxxxxxxxxxxxxx>
Andreas,

> > Previously all updates had been done through YAST. I do have all the
> > latest version of libzypp and yast2-packager as listed in the x86_64
> > directory.
>
> What about the noarch directory? You need those as well.
>
> > I notice that there are some rpm packages in the noarch directory related
> > to yast that are later than what I have. Should I make sure that all the
> > noarch packages are also the latest?
>
> Yes, exactly.

> [stuff deleted]

Thank you very much. I installed all the latest packages from the noarach and
x86_64 directories that related to yast and libzypp. Now YAST works as it
should. The Online Update, Software Management, and Installation Source
modules all work.

The only thing that doesn't work is zen-updater. It always fails with the
following error

System.NullReferenceException: Object reference not set to an instance of an
object
in <0x003d9> Novell.Zenworks.Gui.ZenTrayIcon:CheckUpdatesLoop ()
in (wrapper delegate-invoke) System.MulticastDelegate:invoke_void ()

but I have already raised that problem in a different message, although no
solution yet.

Thanks again.

Mike

--
Michael A. Coan
Woodlawn Foundation
524 North Avenue, Suite 203
New Rochelle, NY 10801-3410
Tel: 914-632-3778
Fax: 914-632-5502

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups