Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[SLE] yast 2 adding url's
  • From: richard bown <richard.bown@xxxxxxxxxxxxxxxx>
  • Date: Sat, 29 Jul 2006 11:53:44 +0100
  • Message-id: <1154170424.24270.35.camel@xxxxxxxxxxxx>
Hi
I'm still getting big problems with yast2 setting installation sources,
using url entry from the add pulldown.
Each source I've tried I've checked the url and cut and pasted from the
browser, so the url's are valid, leaving out the final directory and
trail slash.
example
http://dg7gt.osth.de/suse-10.1-ham/suse
ftp://ftp.heanet.ie/mirrors/ftp.suse.com/pub/suse/ftp.suse.com/suse/i386/current/suse

OK the 2nd one is a bit long but .
I've worked my way through the list on this site
http://www.novell.com/products/suselinux/downloads/ftp/int_mirrors.html

and nothing is acceptable
However, I was given this url which was accepted, but every time get an
invalid signature warning, which if you tick the don't show again box,
still gets shown every time.
http://packman.iu-bremen.de/suse/10.1

Also on the online update I ticked all the packages and left it running
over night, checked it this morning says all packages installed, but it
lied.
I've trying to get GPREDICT to build its makefile, this package has been
compiled many times on different machines, none running suse,without
problems.
But now its winging over glib2 and gtk being missing.
rpm -q shows them installed. I've rebuilt the rpm database
I'm using yast2-2.13.54-5, is the version fscked ?
OS=10.1,i586 fresh install from dvd
I've just come from using Mandrake since it started, and their urpmi is
lovely package for package management, it's pity some of their other
packages don't work. That's the reason for the move to Suse, as well as
joining a sdr group whos s/w is written on Suse.

TIA
Richard




--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >