Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [opensuse] Why?
  • From: Kunael <kunael4@xxxxxxxx>
  • Date: Mon, 17 Jul 2006 10:15:35 +0200
  • Message-id: <200607171015.40223.kunael4@xxxxxxxx>
> Installation and Update sources are now handled the same way, so normal
> Installation will install also the latest security update, or the updater
> will install new / changed dependencies of packages.

Ok; indeed, it's a good reason.
But I think this info not appears in Release Notes file. I know it's a minor
change, but possibly others users don't know it (as me, of course :P)
Maybe will be good idea to include that info in the Release Notes file.

> Because it is not cryptographically signed. This means that you cannot
> ensure that an attacker has modified it (on the ftp site) to install
> exploits your machine or similar.

┬┐Can the packman admins signs their packages? I think packman repositories
have prestige enough for that. I don't see any reason to don't make it.

> Well zen-updater can be deinstalled just fine, you likely want to deinstall
> zmd too... (which might have more dependencies.)

;)

--
Jordi Espasa Clofent

Linux user id 332494 #http://counter.li.org/
PGP id 0xC5ABA76A #http://pgp.mit.edu/
FSF Associate Member id 4281 #http://www.fsf.org/

< Previous Next >
Follow Ups
References