Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [opensuse] Why?
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Mon, 17 Jul 2006 09:07:12 +0200
  • Message-id: <20060717070712.GA6839@xxxxxxx>
On Mon, Jul 17, 2006 at 08:32:04AM +0200, Kunael wrote:
> Hi all,
>
> Recently I've updated one of my machines from 10.0 to 10.1; obviously the main
> problem has been the problematic libzypp update.
>
> I have an instalation and update mirrors in my LAN (and a packman repository
> mirror too); both are really updated everyday via rsync. So, my idea about
> zen-update problem was "ok, no problem, I put the path of local YOU mirror
> and go on" but... not.
>
> The problem was really easy but hard to find out: now, the YOU mirrors are
> added from "Change installation sources". So, ¿why? I think the previous
> method (add the repositories in YOU interface itself) was more clear.

Installation and Update sources are now handled the same way, so normal
Installation will install also the latest security update, or the updater
will install new / changed dependencies of packages.

> Another question ¿why the YaST package manager shows me an error from packman
> repository about the security of it?

Because it is not cryptographically signed. This means that you cannot ensure
that an attacker has modified it (on the ftp site) to install exploits your machine
or similar.

> And, one more and last question ¿Is there some way to deinstall zen-updater
> without libraries dependencies?

Well zen-updater can be deinstalled just fine, you likely want to deinstall
zmd too... (which might have more dependencies.)

Ciao, Marcus

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References