Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[opensuse] Why?
  • From: Kunael <kunael4@xxxxxxxx>
  • Date: Mon, 17 Jul 2006 08:32:04 +0200
  • Message-id: <200607170832.09315.kunael4@xxxxxxxx>
Hi all,

Recently I've updated one of my machines from 10.0 to 10.1; obviously the main
problem has been the problematic libzypp update.

I have an instalation and update mirrors in my LAN (and a packman repository
mirror too); both are really updated everyday via rsync. So, my idea about
zen-update problem was "ok, no problem, I put the path of local YOU mirror
and go on" but... not.

The problem was really easy but hard to find out: now, the YOU mirrors are
added from "Change installation sources". So, ¿why? I think the previous
method (add the repositories in YOU interface itself) was more clear.

Another question ¿why the YaST package manager shows me an error from packman
repository about the security of it?

And, one more and last question ¿Is there some way to deinstall zen-updater
without libraries dependencies?

TIA.
--
Jordi Espasa Clofent

Linux user id 332494 #http://counter.li.org/
PGP id 0xC5ABA76A #http://pgp.mit.edu/
FSF Associate Member id 4281 #http://www.fsf.org/

< Previous Next >
Follow Ups