Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Warning to Americans! (Japanese)
  • From: Mike McMullin <mwmcmlln@xxxxxxxx>
  • Date: Tue, 02 May 2006 01:13:54 -0400
  • Message-id: <1146546835.25962.24.camel@xxxxxxxxxxxxxx>
On Mon, 2006-05-01 at 22:05 -0400, Doug McGarrett wrote:
> At 06:14 PM 5/1/2006 -0600, Boyd Lynn Gerber wrote:
> >
> >-----BEGIN PGP SIGNED MESSAGE-----
> >Hash: SHA1
> >
> >> At 04:04 PM 5/1/2006 -0700, Lew Wolfgang wrote:
> >> >Nick Zentena wrote:
> >> >> On Monday 01 May 2006 18:49, Lew Wolfgang wrote:
> >> The above message didn't come in Japanese (or whatever)
> >> characters. It was received in XP, by Eudora, with
> >> which I've never had the problem. Since the problem
> >> surfaced, a few days ago, there have been at least
> >> 10 messages that showed up in KMail in this strange font.
> >> One of them was something _not_ from the list, which I
> >> really wanted to read. (It was from the NY Times, and
> >> was certainly not written in an Asian font.)
> >...
> >> To reiterate the situation, 97% of the email comes
> >> readable. Perhaps 3% comes in Japanese(?) font, even tho
> >> sent in Roman characters. That computer is a Fry's, with
> >> a Pentium 4, probably about 2 GHz (I don't remember), a
> >> Sony CRT, and SuSE 10.0 Professional. Both computers
> >> receive the Internet from a Linksys BEFXS 4-port wired
> >> router, connected to a cable system via their interface.
> >> [A few days ago, I complained that the printing was
> >> scrunched together on the Fry's machine. Now I suppose it's
> >
> >I have a friend that when he types <Shift>-i repeatably his fonds change
> >to some oriental font. From then on everything is in this font. We think
> >it is chinese, but it maybe japanese. The only solution we have found is
> >to turn-off the computer. A restart fixes the font. This is also in
> >email. Once he reboots he is able to read everything in english. Even
> >the email that suddenly changed to the oriental font. It takes anywhere
> >from one to 50 <Shift>-i. All he wants is a capital I. Anyone heard of
> >this problem? Any ideas on fixing it? I thought you would like to know
> >of another similar problem.
> >
> >Good Luck,
> >
> >
> >- --
> >Boyd Gerber <gerberb@xxxxxxxxx>
>
> Hi, Boyd, and all--
>
> I have had no reason to type shift-i, except for the first person
> singular, every once in a while. I rebooted the machine from OFF
> and looked at the message from the Times--it was still in goofy
> font. I thought that it might print in Roman, but no. The
> printer was even more confused than the screen. I did not type
> shift-i after restarting.
>
> I need some guru to tell me what's going on, and how to fix it. I
> suppose I could reinstall SuSE, and go thru all the customizing things
> again, but I really don't want to. And who knows if it would even solve
> the problem?
>
> I seem to be seeing some different screen-saver images right at the moment:
> one seems to be architecturally based, and winds up with what looks like
> a high aerial view of Brooklyn, or maybe Tokyo? I have no idea if this is
> related to the problem. I used to get blobs of color, flying around. After
> rolling the mouse ball again, I got a clock face on a black background,
> and then the screen blacked out. Is the screen saver supposed to be
> consistent,
> or is it supposed to be different every time? (As I futz with it, I guess
> it _is_ supposed to be different.)
>
> I have mentioned elsewhere, that one cannot rely on the date that that
> computer thinks is "today." It can be off by years either way. This
> evening, after the shutdown and reboot, it still knows the date and time,
> however.
>
> If some output from some diagnostic routine would be useful, please advise.
> I will send it from KMail, and I hope it won't come out in Japanese.
>
> --doug
>
>
>
> --
> No virus found in this outgoing message.
> Checked by AVG Anti-Virus.
> Version: 7.1.385 / Virus Database: 268.5.1/327 - Release Date: 4/28/2006

I'm not sure that you'll get me in English but I have a thought or
two.
Run Eudora under wine. I run Forte Agent under wine, I think you might
have some luck with Eudora.
If you are having time problems, then you need to set up your system
for ntp. Search the archives for NTP, try March, IIRC the subject came
up then.


< Previous Next >