Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Skype sound problems in 10.0
  • From: Clayton <smaug42@xxxxxxxxx>
  • Date: Wed, 10 May 2006 16:13:48 +0200
  • Message-id: <e29967880605100713p814b607l174b983174f32f7@xxxxxxxxxxxxxx>
rerunning of the Skype was in most cases enough to get a connection. In 10.0
the message is without change "problem with sound device".
Has somebody a workaround?

You're not the only one with that problem in 10.0. I've struggled to
find a solution. The Skype developers/customer support is zero for the
Linux version. They've stopped all work on the Linux version as of
what... 1.2.x... and the Windows version is 2.something now with all
sorts of nice features. :-(

Anyway, I did find a way to "work around" the problem... I bought a
Logitech USB headset, and set it as the default device for Skype. A
couple notable changes... the sound quality improved 1000x, and I
don't get the "problem with sound device" error anymore.

So, I am not running Skype through my Soundblaster of my AC/97 onboard
sound cards anymore... the USB headset (which works in SUSE10.0 by
simply plugging it in... no configuration needed) seems to have solved
whatever problem Skype was having with using the sound cards.

Not a software solution... but... it worked for me to change my way of
using Skype.

C.

< Previous Next >