Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] SUSE Linux 10.1 x86_64 and Matlab...
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Sat, 13 May 2006 10:31:35 +0200
  • Message-id: <20060513083135.GC22614@xxxxxxx>
On Thu, May 11, 2006 at 08:16:43PM -0400, Carl Hartung wrote:
> On Thursday 11 May 2006 19:56, Joachim Goeschel wrote:
> > I am still pretty new to Linux and might not figure how to handle symbolic
> > links correctly.
>
> Basic format
>
> ln -s /path/object /path/link
> 'ln' = link
> '-s' specifies symbolic (not a 'hard' link)
>
> The problem is matlab expects to find libc.so.6 but it isn't there... the
> newer (frequently backwards-compatible) library has a newer version number
> than matlab knows about.

Please stop this assumption. Please do not try to symlink libc.sos.

The problem is that LD_ASSUME_KERNEL=2.4.21 does NOT WORK anymore.

Ciao, Marcus

< Previous Next >