Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Microsoft IntelliMouse Explorer for Bluetooth on Suse?
  • From: Thomas.Rammer@xxxxxxxxxxx
  • Date: Sat, 13 May 2006 15:59:14 +0200
  • Message-id: <20060513155914.a3kt18rxu884k0cw@xxxxxxxxxxxxxxxxxxx>
Hi List,

first of all THANKS a lot for helping me with my resolution problem (915resolution), I tried out what you suggested and it works perfect for a few days now.

Today, I ran into trouble again. This time its about my new mouse. I just owned a Microsoft IntelliMouse Explorer for Bluetooth and the installation was the most amazing thing I ever saw!!
On WinXP it took me about a quater of an hour to install it completely, on Suse Linux 10.0 it took me two mouse klicks =).

But the probleme I am facing at the moment is as follows:
The mouse's left and right buttons work fine, but the (4 direction) wheel as well as 2 additional buttons (normaly used for as forward and backward function in browser windows) don't work at all. I took a look at sax. There was something wrong selected - but I don't remeber what exactly it was. So I tried to change it to USB-Mouse / ExplorerPS/2 on USB, which doesn't fit my hardware, but should be the best choice...
But as I thought - it doesn't work either.

Question: Does anyone know how to use the full functionality (wheel and two additional buttons) of the Microsoft IntelliMouse Explorer for Bluetooth on Suse?

System: Suse Linux 10.0 / kernel version: 2.6.13-15.8-default

with best regards

Thomas


< Previous Next >
Follow Ups