Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] SUSE Linux 10.1 - 32-bit or 64-bit
  • From: kanenas@xxxxxxxxxxxxx
  • Date: Sat, 20 May 2006 21:08:01 -1000
  • Message-id: <200605202108.01818.kanenas@xxxxxxxxxxxxx>
On Saturday 20 May 2006 05:12, Bryan J. Smith wrote:
> On Sat, 2006-05-20 at 16:31 +0200, Marcus Meissner wrote:
> > We do not ship Firefox as x86_64 RPM since 9.3.
>
> It seems to default to the 32-bit binary. But I swear I saw it -- but
> maybe I just saw it as an option in the Internet directories?
>
> > Use KDE and konqueror. The 64bit one uses a 32bit wrapper nspluginwrapper
> > that runs plugins.
>
> Hmmm, any reason Firefox can't do the same? That might be nice.
>
>
> --
> Bryan J. Smith Professional, technical annoyance
> mailto:b.j.smith@xxxxxxxx http://thebs413.blogspot.com
> -----------------------------------------------------------
> Americans don't get upset because citizens in some foreign
> nations can burn the American flag -- Americans get upset
> because citizens in those same nations can't burn their own

Just tried Konqueror with the 64 bit mplayer plugin. got sound but no pic.
x86-64 mozilla can't see the plugin and neither can firefox 1.0.6 with the
(x86-64) add on note in the "about ff" screen. then i tried real player,
mozilla and kongi can't find it, firefox does. yea, i know, i will play with
links to various directories later, but it was supposed to work without
manual intervantion. later i will even play with src rpms, if i have the
time. That's in 10.00-OSS-stable, upgraded to the latest updates.
had much better luck with 9.3 in multimedia.
i don't think i am the exception.
i just wish someone puts together a multimedia howto/what-to for x86-64.
in 10.0 and/or 10.1
thanks,
d.

< Previous Next >