Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Xgl on legacy nvidia cards
  • From: "Bryan J. Smith" <b.j.smith@xxxxxxxx>
  • Date: Mon, 22 May 2006 23:34:35 -0400
  • Message-id: <1148355275.2760.25.camel@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Mon, 2006-05-22 at 23:12 -0400, Bryan J. Smith wrote:
> nVidia _stopped_ supporting the NV0x (Riva TNT2, GeForce [1]) as of the
> Forceware 75 (1.0-75xx) drivers. You have to use an earlier Forceware
> driver for support.
> Are you _sure_ it's using the "nvidia" driver?

The last release for NV0x (TNT2/GeForce), NV10 (GeForce2) and NV15
(GeForce2 GTS) was 1.0-7174:
http://www.nvidia.com/object/linux_display_ia32_1.0-7174.html

Those cards are 6+ generations** (over 5 years**) old.

If you have a NV11 (GeForce2 Go, MX), NV17/18 (GeForce4 MX), NV2x
(GeForce 3/4Ti) or later, all current drivers work:
http://www.nvidia.com/object/IO_18897.html

-- Bryan

**NOTE: nVidia's Law is that GPUs double in performance every 9-12
months. Moore's Law is that CPUs double in performance very 18-24
months.

nVidia generations:
2005 G7x GeForce 7
2004 NV4x GeForce 6
2003 NV3x GeForce FX
2002 NV25-28 GeForce4 Ti
2001 NV2x GeForce3
2000 NV15/11* GeForce2/MX* (and NV17/18 GeForce4 MX in 2002)
1999 NV0x Vanta/TNT/TNT2

*NOTE: There are a few slight, but key changes in the NV11 ("MX" and
"Go") that the earlier NV15 (GeForce2/GTS) did not have, hence why the
NV15 is _not_ supported in ForceWare 75+, but NV11 is.

--
Bryan J. Smith Professional, technical annoyance
mailto:b.j.smith@xxxxxxxx http://thebs413.blogspot.com
-----------------------------------------------------------
Americans don't get upset because citizens in some foreign
nations can burn the American flag -- Americans get upset
because citizens in those same nations can't burn their own



< Previous Next >