Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Re: updater update
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Sun, 28 May 2006 12:01:10 +0800
  • Message-id: <44792086.503@xxxxxxx>
ianseeks wrote:
>> install this update and your problems will disappear
>>
>> ftp://ftp.suse.com/pub/people/aj/10.1-packagemanagement-update-test/10.1-i3
>> 86
>>
>>
>
> Been there, done that and no they don't.
> the Software Updater sits there (over 1 hour now) "getting update list" - see
> attached. If you press Configure button, Services is "Loading Services",
> Catalogs is "Loading Catalogs", Preferences is "Loading Preferences".
The update didn't make it work any better (just the refreshing, etc.,
didn't retry to install anything) for me either [but thanks for the
pointer there was an x86_64 version available, could have sworn I
checked the other day and there was only i386]. It eats so much CPU (I
have an AMD64 3200 w/ 2GB ram) that it heats up the cpu pretty good.
Taking around half an hour to refresh at 100% cpu when I try to change
an installation source, or when I log in, just isn't worth it for me. I
would rather the updater only check for security updates if it takes it
that long that often to refresh. I did add a few sources, but that is
just not acceptable. Uninstalling zen-updater, zmd, rug allows me to
get more work done without cooking my CPU (for example, ksensors says it
is now 36 degrees. When zmd is cooking the cpu, I have seen it at 66
degrees.

--
Joe Morris
Registered Linux user 231871






< Previous Next >