Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Re: updater update
  • From: Mike McMullin <mwmcmlln@xxxxxxxx>
  • Date: Sun, 28 May 2006 02:11:02 -0400
  • Message-id: <1148796664.24796.5.camel@xxxxxxxxxxxxxx>
On Sun, 2006-05-28 at 01:44 -0400, Carl Hartung wrote:
> On Sunday 28 May 2006 01:20, Mike McMullin wrote:
> > I've got a yast2-core-devel dependancy problem, one of the packages
> > requires it, and it's not on the server there. :(
>
> Hi Mike,
>
> When I downloaded the packages I ran 'rpm -Uhv *.rpm --test' and discovered
> twelve '-devel' package dependencies:
>
> blocxx-devel
> boost-devel
> curl-devel
> e2fsprogs-devel
> hal-devel
> hwinfo-devel
> libxcrypt-devel
> liby2util-devel
> ncurses-devel
> popt-devel
> rpm-devel
> yast2-core-devel
>
> You can check if they're available in the standard distribution using YaST's
> 'Software Management' module. I was able to download and install them in one
> shot using apt-get.
>
> hth & regards,

I'm sure it'll help with the packages. I'm not sure about the updater
though, it won't shut-down and after re-boot it errored. :( I assume
you added the directory into your apt sources, that ought to be easy
enough to do.

Thanks for the heads up.


< Previous Next >
Follow Ups