Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Networkmanager on VAIO Laptop
  • From: "L. Mark Stone" <lmstone@xxxxxxxxx>
  • Date: Sun, 28 May 2006 07:31:26 -0400
  • Message-id: <1148815886.7590.6.camel@xxxxxxxxxxxxxxxx>
On Sun, 2006-05-28 at 11:37 +0100, David Bottrill wrote:
> I'm setting up 10.1 on a Vaio laptop for a friend. The laptop has a Sony
> 83801DB fast Ethernet adapter and an Intel 2200 wireless adapter.
>
> Both work fine using ifup to manage the interfaces, but if I switch to
> Networkmanager (on KDE) then Networkmanager reports no interfaces found.
>
> I have a Dell Inspiron 8600 which has both fast Ethernet and an Intel 2100
> wireless card and Networkmanager works a treat on that.
>
> Any ideas?
>

David,

I had this same problem on an IBM R52 (model 1859-BAU), also with the
Intel 2200BG chipset.

When I initially installed 10.1, I chose the traditional ifup/ifdown
method. A day or so later, I ran YaST to change that to use
NetworkManager, and NM saw absolutely no devices. I had some off-list
emails with SuSE, who had not seen this behavior before and could not
explain why I was seeing it.

Since I needed the laptop working, I did a second fresh install, this
time accepting all of the installation defaults, including to use NM.

This second time, NM works OK.

Probably not what you wanted to hear, but...


HTH,
Mark


--
_________________________________________________________
A Message From... L. Mark Stone

Reliable Networks of Maine, LLC

"We manage your network so you can manage your business"

477 Congress Street
Portland, ME 04101
Tel: (207) 772-5678
Web: http://www.rnome.com

This email was sent from Reliable Networks of Maine LLC.
It may contain information that is privileged and confidential.
If you suspect that you were not intended to receive it, please
delete it and notify us as soon as possible. Thank you.




< Previous Next >
References