Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Brute Force fix for Yast Updater and Zen for Newbies like myself
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Sun, 28 May 2006 12:03:19 -0400
  • Message-id: <200605281203.19346.bmarsh@xxxxxxxxxx>
On Sunday 28 May 2006 02:36, Carl Hartung wrote:
> This is a very bad idea. The only time you want to use the --force option
> is when you are keeping track of the dependencies, yourself, and your plan
> is to fulfill them later in the installation 'sequence' that you're working
> on at the moment. Otherwise, you do risk experiencing serious system
> instabilities.

You don't even have to install the devel packages that are missing. Just
delete the rpm's that have dependencies (two in my case) and :

rpm -Uvh *.rpm

Worked for me.

< Previous Next >
Follow Ups