Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Brute Force fix for Yast Updater and Zen for Newbies like myself
  • From: "L. Mark Stone" <lmstone@xxxxxxxxx>
  • Date: Sun, 28 May 2006 12:59:02 -0400
  • Message-id: <1148835542.4635.18.camel@xxxxxxxxxxxxxxxx>
On Sun, 2006-05-28 at 11:01 -0400, Carl Hartung wrote:
> On Sunday 28 May 2006 07:35, L. Mark Stone wrote:
> > FWIW, I just downloaded all but the -devel and -debuginfo packages and
> > the remaining packages installed fine with no dependency errors.
> >
> > It still hogs the cpu for more than a minute when I first log in, but at
> > least now the system is usable at 100% cpu utilization. It still
> > doesn't like when I use YaST to add package repositories, but we'll see
> > what happens with the next version.
>
> Hi Mark,
>
> Just so I've grasped your point correctly, are you saying there were
> unnecessary packages in the test directory? IOW, if I'd actually 'filtered
> out' the -devel and -debug files, I wouldn't have run into the 12
> dependencies?

Carl,

Not trying to be cheeky, but I'm not sure I'm qualified to say whether
the -devel and -debuginfo packages are "unnecessary."

For me, the -devel and -debuginfo packages were not "necessary" for the
remaining packages in the repository to install without any
dependencies.

Whether the -devel and -debuginfo packages provide some functionality
beyond what you and I normally expect from -devel and -debuginfo
packages, and therefore whether they are "necessary" for the complete
and proper functioning of the new update system I think only the SuSE
developers can truly say.

Until a new update is released for my system, I can't even say
conclusively that the test updater will flag me. Certainly the little
icon in the system tray seems happy. I can RMB and choose "Refresh".
My cpu utilization gets pegged at 100% but at least with the test
packages the system is usable during that time. A few minutes later the
thing quiets down and says I have no updates, which I have verified as
true by manually viewing the repositories.

Funny how the .1 SuSE releases (at least since I've been using SuSE)
frequently seem to have big "gotchas". 8.0, 9.0 and 10.0 worked pretty
much OK for us on most hardware. 8.1 and 9.1 didn't stay long on any
hardware we used in production. 8.2 and 9.2 were awesome, so I'm hoping
10.2 will follow the trend. Meanwhile, SLES9 is just brilliant and
works great for us.

I'm having problems now on 10.1 with font changes in Gnome apps not
sticking between sessions, and NetworkManager and KDEWallet not playing
nicely together so much so that they freak each other out and won't let
me do a wireless connection unless I reboot and log in REALLY FAST.
Based on the logs in the wireless AP, the AP thinks the laptop is
associated, authenticated and good to go. NetworkManager doesn't think
so and takes down the connection. Same hardware that worked fine with
10.0, so I may just wind up wiping the disk clean to put 10.0 back on
until 10.2 comes out.

As always, YMMV...

All the best,
Mark




--
_________________________________________________________
A Message From... L. Mark Stone

Reliable Networks of Maine, LLC

"We manage your network so you can manage your business"

477 Congress Street
Portland, ME 04101
Tel: (207) 772-5678
Web: http://www.rnome.com

This email was sent from Reliable Networks of Maine LLC.
It may contain information that is privileged and confidential.
If you suspect that you were not intended to receive it, please
delete it and notify us as soon as possible. Thank you.




< Previous Next >
Follow Ups