Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] SuSE 10.1 boxed version ZMD Problems and other questions
  • From: suse@xxxxxx
  • Date: Sun, 28 May 2006 22:00:33 -0400
  • Message-id: <447A55C1.8010700@xxxxxx>
George Stoianov wrote:
>
> Is anyone else having problems with this? I went through the good old
> reliable YOU and it worked no problems. How can I activate the
> SuSE-Watcher is it gone??? Another thing that I do not really like is
> the missing NVIDIA driver which I have to apply as a patch myself and
> keep applying it on every kernel upgrade ... not that I won't benifit
> from the experience but I did not want to do that for my home laptop
> too...

If you look through the list for the past week or so, the answer is YES.
ZenWorks is utterly broken. SuSE has put up a "beta" fix for Zen, but
most of the people I know just switched to apt instead, since there are
now official SuSE rpms for apt. SuSEwatcher is gone. The whole
situation has made Novell/SuSE look incompetent. I suspect some Novell
exec cooked up the scheme in an attempt to boost the sales of ZenWorks.
If so, it has majorly backfired, and ZenWorks looks completely broken,
not something I'd be looking to spend $130/seat on.

With NVIDIA, it's best to run the driver yourself. The driver is closed
source, so SuSE can't really support it.

> Also do you know how can I completely disable Beagle?

Pull up the Software Management in YaST, search for beagle, delete it.

> Has anyone tried Xgl? I tried to read the docs
> http://en.opensuse.org/Using_Xgl_on_SUSE_Linux but I get "bash:
> gnome-xgl-settings: command not found" when I run gnome-xgl-settings
> searching in YaST leads to no result and my Control Centre in GNOME is
> missing the mentioned Desktop Effects.... I have installed the boxed
> version. Does anyone know what the 6-th CD is for I hope the CDs now
> equal the DVD.

http://www.thejemreport.com/mambo/content/view/254/42/

I was able to get XGL running perfectly, except for one thing: If I
saved the desktop settings, Gnome would refuse to load from then on.
This was kinda a deal breaker. Besides, I prefer KDE, and I couldn't
get it to work with KDE at all.


< Previous Next >
References