Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
digikam problems
  • From: "James F. Pirtle" <jfpirtle@xxxxxxxxxxx>
  • Date: Mon, 29 May 2006 00:23:11 -0500
  • Message-id: <200605290023.12001.jfpirtle@xxxxxxxxxxx>
Hello List;

I have an HP PhotoSmart 315 digital camera. I like it. It works. I've had
it several years. However, DigiKam does not like it and will not recognize
it. It's not on their approved list and won't work as a generic USB device.

Any suggestions on how to get a SuSE 10.0 compatible Linux driver for this?
HP doesn't have any and has no plans to provide one. I know. I asked. They
said "not just no, but Hell No!" Couldn't find anything at Sourceforge.

Please don't force me back to XP with this issue. I really want a Linux
driver for my camera.

Thanks in advance.

< Previous Next >