Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] digikam problems
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Mon, 29 May 2006 08:02:49 +0200
  • Message-id: <20060529060249.GB17576@xxxxxxx>
On Mon, May 29, 2006 at 12:23:11AM -0500, James F. Pirtle wrote:
> Hello List;
>
> I have an HP PhotoSmart 315 digital camera. I like it. It works. I've had
> it several years. However, DigiKam does not like it and will not recognize
> it. It's not on their approved list and won't work as a generic USB device.
>
> Any suggestions on how to get a SuSE 10.0 compatible Linux driver for this?
> HP doesn't have any and has no plans to provide one. I know. I asked. They
> said "not just no, but Hell No!" Couldn't find anything at Sourceforge.
>
> Please don't force me back to XP with this issue. I really want a Linux
> driver for my camera.

How do you access it? With what method?

Ciao, Marcus

< Previous Next >
References