Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] 10.1 Screensaver Displays
  • From: David Wright <david.wright@xxxxxxxxxxxxx>
  • Date: Mon, 29 May 2006 09:37:17 +0200
  • Message-id: <200605290937.17693.david.wright@xxxxxxxxxxxxx>
Am Sonntag, 28. Mai 2006 17:08 schrieben Sie:
> David Wright wrote:
> > Am Samstag, 27. Mai 2006 02:41 schrieb Basil Chupin:
> >> BandiPat wrote:
> >>> On Friday 26 May 2006 19:42, Donald D Henson wrote:
> >>>> What happened to the screensaver between 10.0 & 10.1. In 10.0, there
> >>>> are about a hundred screensaver displays. In 10.1, there are only
> >>>> three. Is there a way to add the 10.0 displays to the 10.1
> >>>> screensaver? Am I missing something?
> >>>>
> >>>> Donald D. Henson
> >>>
> >>> --------------
> >>>
> >>> You must be missing something, because it appears I have as many as
> >>> there were in 10.0. Probably a package you haven't installed yet.
> >>> Sorry, I can't tell you which one that might be.
> >>>
> >>> Lee
> >>
> >> But what hasn't changed between 10.0 and 10.1 is that the damn
> >> screensaver STILL cuts in after 10 minutes even though it is turned OFF.
> >> Bloody annoying!
> >>
> >> Cheers.
> >>
> >> --
> >> Ignorance can be corrected. Stupidity is permanent.
> >
> > I raised it with the KDE people, but it turns out it is the proprietary
> > nVidia and ATi drivers, if you use the OSS (non-3D) drivers, then the
> > screen saver and DPMS settings work correctly, but if you install the
> > official nVidia or ATi drivers, you need to adjust the timeout settings
> > every time you re-boot the PC or restart X.
> >
> > It seems that for some reason the driver doesn't accept the updated
> > settings when X starts, you need to manually force it.
> >
> > Dave
>
> I don't suppose, Dave, you still have their response? If you do would yo
> FWD it to me (or even here) because I am wondering which timeout
> settings to adjust and where to find them.
>
> Cheers.

I got tied up with the Beta test of 10.1 and a project, so I haven't checked
back on the status until now...

This is the bug I raised at KDE.org:

http://bugs.kde.org/show_bug.cgi?id=121539

Which I raised back in February, but the bug report is still open as
unconfirmed!
--
"I got to go figure," the tenant said. "We all got to figure. There's some way
to stop this. It's not like lightning or earthquakes. We've got a bad thing
made by men, and by God that's something we can change."
- The Grapes of Wrath, by John Steinbeck

< Previous Next >