Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Brute Force fix for Yast Updater and Zen for Newbies like myself
  • From: Leendert Meyer <leen.meyer@xxxxxxx>
  • Date: Mon, 29 May 2006 14:06:54 +0200
  • Message-id: <200605291406.54747.leen.meyer@xxxxxxx>
On Sunday 28 May 2006 08:17, Ralph Ellis wrote:
...
> If the more experienced users in the group had a more elegant way to
> install these updates to get the updater working, I would be interested
> to hear them. I always hesitate doing an install like this without
> significant safeguards to protect the system.

Of course. Try apt. It is a command line utility, but all its actions are
logged (/var/log/apt) (so it's possible to step back - manually, that is).

To install a package and its dependants from a repository: apt install <name
of package>

to install a rpm file and its dependants: apt install name_of_rpm_file.rpm

> When you have a square peg to put in a round hole - get a bigger hammer.

And ruining the peg or the hole? Uh-uh. ;P

Cheers,

Leen

< Previous Next >
Follow Ups
References