Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Should I sit this one out?
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Wed, 31 May 2006 08:29:10 -0400
  • Message-id: <200605310829.10949.bmarsh@xxxxxxxxxx>
On Tuesday 30 May 2006 23:11, Mikus Grinbergs wrote:
> So I said, "'update the system' doesn't work, I'll try a clean
> install of 10.1 instead".  That resulted in a bootable system.
> BUT what was being shown on my display screen was GROSSLY
> "blown up".  The best way I can describe it is as though the
> system were creating a 1280x1024 display image (that's my video
> resolution), but then selecting a 640x480 area from that image,
> and ENLARGING that selected area to occupy my whole screen.
> (Fonts in particular looked like sh**!)  And when I tried to
> run 'sax2' (even from a tty, even with '-l'), the enlarged SaX
> window extended so much PAST my actual screen borders that none
> of the SaX controls (nor scrollbars) looked accessible to me to
> even make __use__ of SaX.  [In other words, the tool that ought
> to take me out of the problem could not be used - *because* of
> the problem ! ]     Maximum frustration !!

You're having the same ATI problems that I did... only you didn't mention
hangs to the point of doing a reset boot. Every time I tried to run Sax2 or
do anything at all with graphics, I would get a black screen and a totally
hung system.

I finally got by the problem by:

1) booting to init 3 and running sax2 -l

this got me into Sax with a severely screwed up screen at 640x480 (I guess)

what I was trying to do was to created an xorg.conf file which had 1600x1200
settings (my LCD resolution) but not to test that... because of the hang.

2) Run the ATI proprietary install against that xorg.conf so it could create a
1600x1200 xorg.conf of its own and then use the ATI drivers. That worked.

Nothing else in the FiVe DaYs I played with it worked.

< Previous Next >