Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Reduced DVD capacity?
  • From: Josef Wolf <jw@xxxxxxxxxxxxx>
  • Date: Mon, 3 Apr 2006 19:08:51 +0200
  • Message-id: <20060403170851.GA9814@xxxxxxxxxxxxxxxx>
Hello!

Earlier, my plextor px708a happily wrote almost 4700000000 bytes (4.7GB in
marketing speak). A couple of weeks ago, the troubles began. Growisofs
still writes that much without an error message. But reading them back
gives an IO error at about 4300000000 Bytes:

~ # dd if=/dev/cdrecorder of=/dev/null
8388604+0 records in
8388604+0 records out
4294965248 bytes (4.3 GB) copied, 964.8 seconds, 4.5 MB/s

My first guess was that the media (RW) was bad, so I tried some new ones.
Then, I decided to change the burner, but Plextor px716a has the same
problem.

Now I noticed that the error is always at the same position. Please note
that 4294965248==0xfffff800, which looks pretty much like an integer
overflow to me.

When I installed suse-10.0 (professional, ot opensuse), everything worked
as expected. Since I run YOU regularly, I assume that one of the updates
is responsible for this problem. But I can't say which update exactly.

Any ideas?

BTW:
~ $ uname -a
Linux raven 2.6.13-15.8-default #1 Tue Feb 7 11:07:24 UTC 2006 i686 athlon i386 GNU/Linux

PS: I tried to search bugzilla, but it looks like a login is required to
search it?

< Previous Next >
Follow Ups