Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] YOU breaks Xorg
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Mon, 3 Apr 2006 17:18:18 -0400
  • Message-id: <200604031718.18417.penguin0601@xxxxxxxxxxxxx>
On Monday 03 April 2006 02:13, Clayton wrote:
> > > I ran YOU for the first time in a few weeks yesterday. Today
> > > both my SuSE 10.0 boxes have broken X configurations....
> >
> > Did the same thing here just now when I did the update. Whatever it
> > was it came from that last patch for the xorg-server.
>
> Ditto with my nVidia cards. Lost all my config for dual monitor
> setup. It set the second monitor to values way out of range as
> well... I hope it didn't overdrive my second monitor and damage it...
>
> :-(
>
> C
=========
Clayton,
I'm not so sure this is a xorg problem. I've got a sinking feeling it's
something else that may be more difficult to track down. I've been
experimenting since last evening and have yet to get things back to
normal. ATI driver quit working, reinstalled kernel to go back to the
radeon driver there, after doing several other tests. Still no go with
direct rendering, although the logs show it enabled. Checking with
glxinfo shows it not on and using Mesa. Also, glxgears is painfully
slow.

Tried updating to the 6.9 build of xorg today without any more success.
Same readings as before. Doesn't seem to be working no matter what I
do here. Were you able to drop back to the original xorg-server on
your install CD/DVD to get it to work? As I mentioned, I don't think
it is xorg but something else giving us grief on our graphics setup.

regards,
Lee

--
-- KMail v1.9.1 -- KDE v3.5 -- SuSE Linux v10.0 --
Registered Linux User #225206
"Life is like a cigarette, smoke it to the butt!"

< Previous Next >
Follow Ups
References