Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Mounting floppy drive on a laptop
  • From: Joseph Loo <jloo@xxxxxxx>
  • Date: Mon, 03 Apr 2006 19:26:15 -0700
  • Message-id: <4431D947.3070401@xxxxxxx>
Filianx wrote:
hi all

running SUSE 10 kde3.4.2 on a laptop, when I attach my usb floppy I get the
following message

mount: can't find /dev/sda in /etc/fstab or /etc/mtab

this my fstab..../dev/hda2 / reiserfs acl,user_xattr 1 1
/dev/hda1 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/dvdrecorder /media/dvdrecorder subfs
noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
none /subdomain subdomainfs noauto 0 0


for mtab............/dev/hda2 / reiserfs rw,acl,user_xattr,commit=600 0 0
proc /proc proc rw 0 0
sysfs /sys sysfs rw 0 0
tmpfs /dev/shm tmpfs rw 0 0
devpts /dev/pts devpts rw,mode=0620,gid=5 0 0
/dev/dvdrecorder /media/dvdrecorder subfs rw 0 0
usbfs /proc/bus/usb usbfs rw 0 0

what do I enter in fstab and mtab to get the floppy to mount and be
functional?

Any help greatly appreciated.

Thanks in advance.

--
Filianx

Before you alter your floopy fstab, try this first.

Put in your floppy and try to do a ls /media/floppy . They have changed the way they have the floppy set up in last few revisions. I assume you are on SUSE 10.0

If not, add the user option within the fstab and that should allow you to mount it as a user.
--
Joseph Loo
jloo@xxxxxxx


< Previous Next >
This Thread
References