Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
safe to update GLIBC ?
  • From: "Greg Freemyer" <greg.freemyer@xxxxxxxxx>
  • Date: Tue, 4 Apr 2006 14:23:58 -0400
  • Message-id: <87f94c370604041123t2369f385wcc24311ae5e75961@xxxxxxxxxxxxxx>
Does anyone know if it is safe to upgrade GLIBC to the one from the
factory on a SUSE 10.0 box.

=== Details
I want to upgrade to the latest Rails 1.1 release on my SUSE 10.0 box.

It requires Ruby 1.8.4 which is available from the SUSE factory.

It has dependency on libc.so.6

Which I think is part of GLIBC_2.4 which I think is in the factory.

Greg
--
Greg Freemyer
The Norcross Group
Forensics for the 21st Century

< Previous Next >