Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] edit video
  • From: Francesco Scaglioni <fgs@xxxxxxxxxx>
  • Date: Wed, 05 Apr 2006 15:30:44 +0100 (BST)
  • Message-id: <20060405.153044.104037123.fgs@xxxxxxxxxx>
Hi,

,------
| > > What would be your best choice to edit video files in suse
| > > 10, mainly avi and asf files.
| >
| > I'm told that LiVES is pretty good - I've never used it yet though.
| > I'd be interested to hear back from someone who's really put this app
| > through it's paces...
| >
| > http://lives.sourceforge.net/
| >
`------
Avidemux seems to handle avi files fine but not asf. So far
installing lives errors out with ::

checking for gtk+-2.0 >= 2.2.0... Package gtk+-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `gtk+-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'gtk+-2.0' found
configure: error: Library requirements (gtk+-2.0 >= 2.2.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them


So I guess I'll have to try and sort that before I can give
it a go.

Cheers

F


< Previous Next >