Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Yast Online update ignoring protected lock on wine-0.9.8-0.1
  • From: Mr Banana <mr.banana@xxxxxxxxxxxxx>
  • Date: Thu, 06 Apr 2006 23:03:28 +0100
  • Message-id: <1144361008.8910.28.camel@xxxxxxxxxx>

I have installed the winehq version of the wine rpms, version
wine-0.9.8-0.1, and set it to be protected (little padlock icon). But
Yast Online Update constantly tells me that it has a newer version and
insists it should install wine-20050725-3.2, and has removed the lock
icon from wine-0.9.8-0.1. I have other packages that are protected and
these seem to be correctly ignored by Online Update.



Cosmo


< Previous Next >