Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Yast Online update ignoring protected lock on wine-0.9.8-0.1
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Fri, 7 Apr 2006 07:13:33 +0200
  • Message-id: <20060407051333.GA13894@xxxxxxx>
On Thu, Apr 06, 2006 at 11:03:28PM +0100, Mr Banana wrote:
>
> I have installed the winehq version of the wine rpms, version
> wine-0.9.8-0.1, and set it to be protected (little padlock icon). But
> Yast Online Update constantly tells me that it has a newer version and
> insists it should install wine-20050725-3.2, and has removed the lock
> icon from wine-0.9.8-0.1. I have other packages that are protected and
> these seem to be correctly ignored by Online Update.

We replaced the wine patch file with one that makes the update optional.
But you will need to reload it (either use "Reload all patches" option
or just remove the single "wine-....." from /var/lib/YaST/you/mnt/i386/..../patches
(YOU caches it locally).

Ciao, Marcus

< Previous Next >
References