Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Problems using spellchecking with KBabel
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Mon, 10 Apr 2006 14:30:09 +0200 (CEST)
  • Message-id: <Pine.LNX.4.61.0604101416030.15696@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


Hi,

I'm using KBabel (in SuSE 9.3) to translate a program to Spanish. The
spellchecker doesn't work.

When spellchecking it complains:

] There seems to be an error with the synchronization of the
] spell checking process and KBabel.
]
] X Please check that you have set the correct settings for
] your language for spell checking
]
] [bla bla bla... (otherwise, report it]

As far as I know, my settings are correct, but I might be wrong.


- - When checking a word like "codificación" it complains that it doesn't
find "codificaci" - ie, it stops at the tilde ('). ¬°Absurd! This makes
the spellchecking completely unusable, and spellchecking is a must have
in a translation app.

That happens with the setting put to "international ispell". If I change
to "aspell", then it uses the English dictionary (it says "unknown
Spanish"). Even worse that Ispell.

- If I press "ignore", for example, when KBabel is used from a Gnome
desktop, the next dialog pops half out of the screen, to the left. It
is ok from inside KDE, but I'm oftener in Gnome.


Are all those problems present in SuSE 10 or 10.1?

- --
Cheers,
Carlos Robinson
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: Made with pgp4pine 1.76

iD8DBQFEOk/StTMYHG2NR9URAnaGAJ9sTaF8zJs4t5H2bnCii79iwRXMAgCeNgF/
gvIfgQmxbMNO4l2XEoh9TQI=
=CaRi
-----END PGP SIGNATURE-----
< Previous Next >
This Thread
  • No further messages