Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
RE: [SLE] "Failed to verify incoming ticket" - Samba server issue
  • From: "Marlier, Ian" <ian.marlier@xxxxxxxxxxxxxxxxxxx>
  • Date: Mon, 10 Apr 2006 10:20:14 -0400
  • Message-id: <D2575519D6CA2840B6D3E26087EA71B6C555@xxxxxxxxxxxxxxxxxxxxxxxxxxxx>
> Hey, all --
>
> I've got a SUSE 10.0 fileserver, sharing directories to Windows
clients
> using Samba.
>
> Samba version is 3.0.21c, from the projects/samba/ directory on the
> mirrors.
>
> The server is joined to an Active Directory domain for authentication.
> Kerberos is set up and working, etc etc.
>
> For, give or take, 80 of my 82 clients, there's no problem at all
> accessing the shares.
>
> For those other two, when they try to connect to "\\servername",
they're
> presented with a dialog box that asks for a username/password. The
> message "Failed to verify incoming ticket!" appears in the Samba logs.
>
> If they connect to "\\192.168.0.1" (that is, the server IP address),
it
> works fine.
>
> Has anyone experienced this before, and have any tips/tricks that
might
> help in debugging the problem? Everything I've found on the web deals
> with the case where this happens to _all_ clients....

This actually turned out to be remarkably silly (in the sense that I
should have figured it out much more quickly).

The clock on the client had skewed outside of the 300-second
differential window that Kerberos allows. Doing "net time /set" on the
client fixed the issue.

Sigh. Silly windows.

< Previous Next >
This Thread
  • No further messages