Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] (IDE) Iomega ZIP 250 troubles on SUSE 10.0
  • From: pelibali <pelibali@xxxxxxxxxxx>
  • Date: Mon, 10 Apr 2006 23:10:48 +0200
  • Message-id: <20060410231048.08547882@xxxxxxxxxxxxxxx>
Hi,

On Tue, 21 Mar 2006 22:02:19 +0000
Kevanf1 <.> wrote:

> On 21/03/06, pelibali <.> wrote:
> > ...
> > At present no further comments, but at least I'm glad that I
> > could confirm, that a ZIP-drive causes no problems for older
> > SUSE releases! Even if later installed.
> > Another good test-candidate would be to get out my 250Mb "slow"
> > drive and try to install it next time into my mom's compi or put
> > another 100Mb drive into our SUSE 10.0 machine.
> >
>
> I'll be interested to hear the results if you do try this experiment.
> I too run a 250mb IDE internal Iomega Zip drive on my SuSE 10 PC.

I did both the tests I mentioned last time!

To start from the very beginning I had troubles (SUSE 10.0) with an inter-
nal 250MB ZIP drive and wanted to show that it is not because the drive
capabilities ("less" DMA modes) and not because corrupted drive. Another
internal, 100MB ZIP-drive worked flawlessly on my mom's SUSE 8.2...

I simply swapped the two drives; SUSE 8.2 kept working very well with the
250MB drive; a 95MB backup took reasonable time, but SUSE 10.0 performed
sh*t, I got ~7.5kb per second! I couldn't wait, until 5Mb finishes:(
(Additionally I knew that for backup purposes on the SUSE 10.0 machine I
had to bootup e.g. SUSE 9.1 live distro and that one worked with both
drives very well.)

I know about the bug-reports and the work-arounds, which should ensure
full FAT-writing speed on various media, but the official tips didn't
solve anything.
I'm lucky to have a 9.3 image somewhere and will rewrite that; SUSE 10.0
is not suitable for my own needs. Likely try to go back to 9.3 or prefe-
rably to 9.1 Pro.

Regards,
Pelibali


< Previous Next >
This Thread
Follow Ups