Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
gcc 4.1 32- or 64-bit ?
  • From: Maura Edeweiss Monville <memonvil@xxxxxxxxxxxxxxxx>
  • Date: Tue, 11 Apr 2006 19:55:16 -0500 (CDT)
  • Message-id: <Pine.GSO.4.58.0604111953490.19077@xxxxxxxxxxxxxxxxxxxxx>

Thank you for all your input on gcc 4.1 for SuSE 9.3
At work I've just been told that I'll have to install the 32-bit
version ... unluckily my laptop is 64-bit archiecture ....
How can I get around this issue ?

Moreover, in the following list one element is missing .... as
another user noticed too.

> To work with c, c++ and fortran
>
> gcc_41
> gcc_41-c++
> gcc_41-fortran
> libgcc_41
> libgcc_41-devel
^^^^^^^^^^^^^^^^^
> I don't see this file. Is it my tri-focals?

> libstdc++_41
> libstdc++_41-devel

Andre, another SuSE kind expert suggests that
libgcc_41-devel

is not needed. Instead the following is needed:
cpp_41-4.1.0_20060228_Release-2.gbv.suse93.i586.rpm

sine it is one of the required packages for that rpm.

I'm confused .....

Maura


< Previous Next >
Follow Ups