Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
koffice 1.5 installation (open suse 10.0)
  • From: Kostas Georgokitsos <kgeorgokitsos@xxxxxxxxxx>
  • Date: Wed, 12 Apr 2006 10:59:41 +0300
  • Message-id: <200604121059.42069.kgeorgokitsos@xxxxxxxxxx>
Installing the new koffice release gives me failed dependencies (see below).
I tried to install it to a plain 10.0 (without kde update).
However pin-ning libgsf shows it is installed in version 1.12.1.

libgsf-1.so.113 could mean version 1.13. Should I try to track that down or
should I just force the install?

# rpm -i *rpm
error: Failed dependencies:
libgsf-1.so.113 is needed by koffice-wordprocessing-1.5.0-2
libgsf-1.so.113 is needed by libwpd-0.8.4-3

BTW, I don't quite understand why it refers to single files instead of
packages.

Kostas

< Previous Next >
This Thread