Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] ethernet card not working after PPC SuSE kernel upgrade
  • From: S Glasoe <srglasoe@xxxxxxxxxxx>
  • Date: Wed, 12 Apr 2006 15:57:29 -0500
  • Message-id: <200604121557.29787.srglasoe@xxxxxxxxxxx>
On Wednesday 12 April 2006 12:19 pm, Grant Lawsky wrote:
> hello everyone
>
> I just installed SuSE 10 on the Mac for the first time (G5).. eth0
> (built in network card, Apple K2 GMAC (Sun GEM)) was working fine, I was
> able to get all the new updates, including a kernel patch. After
> everything was installed I rebooted and now eth0 is unavailable.
>
> When I run YaST and try to configure the NIC it says 'The device does
> not have a driver module. The driver may be built in the kernel' which
> I'm assuming it's not since the upgrade.
>
> could someone give me some direction on what to do ? :)
>
> cheers,
>
> grant

Check out the suse-ppc email list also. Much lower traffic than here but it
is dedicated to SUSE on PPC.

Have you tried deleting and then re-adding the NIC through YaST? I see you
tried to re-configure it. I'm thinking that maybe removing it, rebooting
and then re-installing it may work.

Stan



< Previous Next >
This Thread
References