Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Xorg 6.9 problem
  • From: Silviu Marin-Caea <silviu_marin-caea@xxxxxxxxxxxxxxxx>
  • Date: Fri, 14 Apr 2006 17:34:53 +0300
  • Message-id: <200604141734.53600.silviu_marin-caea@xxxxxxxxxxxxxxxx>
On Friday 14 April 2006 17:04, Digvijoy Chatterjee wrote:
> On 4/13/06, Mikus Grinbergs <mikus@xxxxxxx> wrote:
> > On Thu, 13 Apr 2006 08:40:15 -0700 Michael Nelson <michaelnel@xxxxxxxxxxx>
wrote:
> > > When I try to upgrade to xorg 6.9 under SuSE 10.0 it wants to delete
> > > LOTS of stuff I need, for instance: ImageMagick ImageMagick-Magick++
> > > ImageMagick-Magick++-devel ImageMagick-devel abiword gnumeric inkscape
> > > libxine1 psiconv pstoedit pstoedit-devel totem xine-ui
>
> what is the website where X,org upgrade is available ,i would like to

You're asking for a gun to shoot yourself in the foot.

Running X.org 6.9 on SUSE 10.0 will gain you exactly 0 advantage over the
X.org that's included in the distribution.

It won't run faster and won't do anything more than the included X.org.

Better wait for 10.1 that has X.org 6.9 and way cooler, has Xgl.


< Previous Next >
Follow Ups