Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Running Windows Media Player with SuSE?
  • From: Gil Weber <gil@xxxxxxxxxxxx>
  • Date: Wed, 19 Apr 2006 09:49:01 -0400
  • Message-id: <200604190949.01505.gil@xxxxxxxxxxxx>
Hello, everyone. I'm using SuSE 9.3 and 10.0, and Firefox 1.0.7.

Last year folks on the list helped me with a problem I was having
viewing video clips on the MLS (US pro soccer) website. That problem
was tied to an error message that said: "mms not supported protocol."

Now the site has changed, and I am unable to view videos again.

I tried searching the web for a solution to my problem but have not been
able to effect a "fix." Hoping one of you gurus has the answer.

Here's how to view the problem. Go to:

www.mlsnet.com (that's MLS.NET)

then on the left side click "sights and sounds," and then on the next
screen immediately to the right of "sights and sounds" click on any of
the video clips, for example: 04/15: Razov puts Chivas USA up: 350K

For me a screen opens promoting a new pay-service to view videos, and
offering a free trial period. There is a screen to the upper left where
sample videos are supposed to play. But for me it is blank, and stays
blank.

I contacted MLS but was told the site would **only** work with WMP
version 9 or higher, and that there were no plans to add capabilities
for other players such as Real Player. :o(

So, gurus, can anyone figure a way to get this to work with SuSE 9.3 and
SuSE 10.0?

And perhaps this may be a related problem? Go to:

http://www.soccerfanatics.net/browse.php

Click on any of the video clip links and I get a screen that tells me I
need to download plugins. But when I try I am told there are none. And
then I'm taken to the Microsoft website where I can download WMP if I
have Windows!

Any ideas?
Thanks!!
Gil



< Previous Next >