Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Running Windows Media Player with SuSE?
  • From: Gil Weber <gil@xxxxxxxxxxxx>
  • Date: Wed, 19 Apr 2006 13:09:30 -0400
  • Message-id: <200604191309.31107.gil@xxxxxxxxxxxx>
Hello again, everyone.

Still no luck getting videos on those 2 soccer sites to play. But here's
an update.

For the moment I am giving up on getting anywhere with SuSE 9.3. It
turns out that I did not have MPlayer installed, and I can't get
MPlayer to install on that machine.

I downloaded MPlayer and 4 other files from the Pacman site. But when I
tried to install them on the 9.3 computer, as root, using:
rpm -Uhv *.rpm
I got an error message that I needed
libtheora.so.0(libtheora.so.1.0)

I Googled that and found **lots** of references to the rpm, but I can't
find the actual rpm for 9.3 (i586 or i686).

Now, as to my 10.0 laptop, I do have Mplayer (1.0pre7try3-4) and
mplayerplugin (3.21-0.pm.0) installed. I also have plugger installed
(5.0-0.pm.1)

At present on the www.mlsnet.com site here is what I see in the window
that opens and should show the video. At the top of the window is a
message:
mms://a1503.v115042.c11504.g.vm.akamaistream.net/7/1503

And in the middle of the window it shows:  gxine browser plugin

That's it!

Suggestions?
Thanks.
Gil

< Previous Next >
References