Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] ndiswrapper and 64-bit Broadcom wireless drivers
  • From: Mike <mike@xxxxxxxxxxxxx>
  • Date: Wed, 19 Apr 2006 21:06:48 +0200
  • Message-id: <200604192106.48720.mike@xxxxxxxxxxxxx>
On Wednesday 19 April 2006 19:27, Jerry Feldman wrote:

> Of course. I probably should have been more detailed in my
> description, but I think that most people should get the gist of it.
> The problem is that most of the websites that document ndiswrapper do
> not mentioned the -d option.

Very true. With SuSE 10.0, I didn't need it, and ndiswrapper worked. But
being the adventurous soul that I am, I blew it away and installed
10.1.rc1. Just for fun, so to speak. The only thing I couldn't get to
work was the wireless. Tried all the commands I knew from the last
installation. None worked. But the -d did it for 10.1. So I'll leave it
for now.

Thanks for putting all the info out there. Just what I needed.

Mike

--
Powered by SuSE 10.0 Kernel 2.6.13 KDE 3.4 Kmail 1.8
For Mondo/Mindi backup support go to
http://www.mikenjane.net/~mike
9:04pm up 14 days 1:50, 4 users, load average: 1.00, 1.13, 1.18

< Previous Next >