Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Hang with YaST printer configuration?
  • From: Johannes Meixner <jsmeix@xxxxxxx>
  • Date: Thu, 20 Apr 2006 11:49:00 +0200 (CEST)
  • Message-id: <Pine.LNX.4.58.0604201138380.4621@xxxxxxxxxxxxx>

Hello,

On Apr 19 22:13 Mike wrote:
> I have a 10.0 system, fully up to date via YaST.
> Until today, I have been able to print with no problem.

Was there a YaST online update since it worked and now when it
does no longer work?

Did you do a "stupid-but-often-helpful" reboot?

> I went to print something today, and the
> print dialog hung with no printers listed in the dialog box. I killed the
> app that I tried to print from, and went to YaST to see what happened. Now
> when I try to open the printer configuration dialog, YaST hangs at 60%, stuck
> on "Load current settings". Looking at top, it looks as if y2base and
> rpc.mountd are both using a lot of CPU.

It seems both the print dialog in the application and the YaST
printer config hang up because of the same reason.

YaST writes its debug- and log-messages to
/var/log/YaST2/y2log*
files (/var/log/YaST2/y2log is the cuttent one).

If you can reproduce it (even after a reboot):
Remove /var/log/YaST2/y2log and then start YaST again until it hangs
then copy the current /var/log/YaST2/y2log or kill YaST to avoid that
YaST writes tons of same messages which fill up /var/log/YaST2/y2log
without providing any new information.

As I am no YaST expert, I can probably not help even if I see
/var/log/YaST2/y2log but without it, it is totally impossible
to guess what goes on.

Kind Regards
Johannes Meixner
--
SUSE LINUX Products GmbH, Maxfeldstrasse 5 Mail: jsmeix@xxxxxxx
90409 Nuernberg, Germany WWW: http://www.suse.de/

< Previous Next >
This Thread
Follow Ups
References