Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Adding 2nd hard drive
  • From: Sunny <sloncho@xxxxxxxxx>
  • Date: Thu, 20 Apr 2006 18:01:23 -0500
  • Message-id: <e7eeb230604201601l12e82e23y45bf514de3bf4a9f@xxxxxxxxxxxxxx>
On 4/20/06, perlcgi2000 <perlcgi2000@xxxxxxxxx> wrote:
> I added a 2nd hard drive and everything seemed to go OK except adding an entry to fstab
>
> I added the last line below but when I try and open the HD through Konqueror I get a mount error.
>
> Could someone let me know what entry I should have in fstab ?
>
> /dev/hda3 / reiserfs acl,user_xattr 1 1
> /dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
> /dev/hda2 swap swap defaults 0 0
> proc /proc proc defaults 0 0
> sysfs /sys sysfs noauto 0 0
> usbfs /proc/bus/usb usbfs noauto 0 0
> devpts /dev/pts devpts mode=0620,gid=5 0 0
> /dev/cdrecorder /media/cdrecorder subfs
> noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
> /dev/cdrom /media/cdrom subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
> /dev/fd0 /media/floppy subfs noauto,fs=floppyfss,procuid,nodev,nosuid,sync 0 0
> /dev/hdb1 / ext3 defaults 1 1
>
>
> Thanks,
> Nathan
>

You already have mounted the root / to hda3 (first line). So you can
not do it twice.

--
--
Svetoslav Milenov (Sunny)

Windows is a 32-bit extension to a 16-bit graphical shell for an 8-bit
operating system originally coded for a 4-bit microprocessor by a
2-bit company that can't stand 1 bit of competition.

< Previous Next >