Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Trouble reformatting an outboard USB drive
  • From: "Peter N. Spotts" <pspotts@xxxxxxxxxxxx>
  • Date: Wed, 26 Apr 2006 17:37:26 -0400
  • Message-id: <20060426173726.0d4433d8@xxxxxxxxxx>
> Hi Peter,
>
> Try this, as root, after you've disconnected the drive from the system:
>
> rmmod uhci_hcd
> modprobe ehci_hcd
> lsmod | grep ehci (to check that the module has loaded successfully)
> dmesg (check for errors)
>
> If nothing appears to be amiss, connect the drive, check it's performance and
> post the results.
>
> regards,
>
> Carl
>

Hi Carl,

And thanks in advance for your patience on this...

After running steps 1 and 2, I lost my mouse (using a USB mouse!) but...

Did the lsmodprobe ... > filename to save the contents and got:

ehci_hcd 32136 0
usbcore 112512 7 ehci_hcd,usblp,usb_storage,ndiswrapper,slusb,usbhid

Then I sent the dmesg to a file and -- after rebooting to regain my mouse -- found no obvious errors. But at the risk of taking up some space, and in case I missed some subtlty, the output went something like this:

Linux version 2.6.13-15.8-default (geeko@buildhost) (gcc version 4.0.2 20050901 (prerelease) (SUSE Linux)) #1 Tue Feb 7 11:07:24 UTC 2006
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009f000 (usable)
BIOS-e820: 000000000009f000 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000dc000 - 00000000000e0000 (reserved)
BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000002fef0000 (usable)
BIOS-e820: 000000002fef0000 - 000000002feff000 (ACPI data)
BIOS-e820: 000000002feff000 - 000000002ff00000 (ACPI NVS)
BIOS-e820: 000000002ff00000 - 000000002ff80000 (usable)
BIOS-e820: 000000002ff80000 - 0000000030000000 (reserved)
BIOS-e820: 00000000ff800000 - 00000000ffc00000 (reserved)
BIOS-e820: 00000000fff00000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
767MB LOWMEM available.
On node 0 totalpages: 196480
DMA zone: 4096 pages, LIFO batch:1
Normal zone: 192384 pages, LIFO batch:31
HighMem zone: 0 pages, LIFO batch:1
DMI present.
ACPI: RSDP (v000 TOSCPL ) @ 0x000f6da0
ACPI: RSDT (v001 TOSCPL RSDT 0x06040000 LTP 0x00000000) @ 0x2fefa607
ACPI: FADT (v001 TOSCPL BTR20 0x06040000 PTL 0x00000001) @ 0x2fefef64
ACPI: BOOT (v001 TOSCPL $SBFTBL$ 0x06040000 LTP 0x00000001) @ 0x2fefefd8
ACPI: DSDT (v001 COMPAL BTR20 0x06040000 MSFT 0x0100000d) @ 0x00000000
ACPI: PM-Timer IO Port: 0x1008
ACPI: local apic disabled
Allocating PCI resources starting at 30000000 (gap: 30000000:cf800000)
Built 1 zonelists
Kernel command line: root=/dev/hda1 vga=0x317 selinux=0 resume=/dev/hda5 splash=silent
bootsplash: silent mode.
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 65536 bytes)
Detected 2392.620 MHz processor.
Using pmtmr for high-res timesource
Console: colour dummy device 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 773208k/785920k available (2029k kernel code, 12064k reserved, 695k data, 204k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 4789.98 BogoMIPS (lpj=9579969)
Security Framework v1.0.0 initialized
SELinux: Disabled at boot.
Mount-cache hash table entries: 512
CPU: After generic identify, caps: bfebf9ff 00000000 00000000 00000000 00000400 00000000 00000000
CPU: After vendor identify, caps: bfebf9ff 00000000 00000000 00000000 00000400 00000000 00000000
CPU: Trace cache: 12K uops, L1 D cache: 8K
CPU: L2 cache: 512K
CPU: After all inits, caps: bfebf9ff 00000000 00000000 00000080 00000400 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU0: Intel P4/Xeon Extended MCE MSRs (12) available
CPU0: Thermal monitoring enabled
mtrr: v2.0 (20020519)
CPU: Intel(R) Pentium(R) 4 CPU 2.40GHz stepping 07
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
checking if image is initramfs... it is
Freeing initrd memory: 1720k freed
ACPI: Looking for DSDT in initrd... not found!
not found!
ACPI: setting ELCR to 0200 (from 0820)
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfd990, last bus=2
PCI: Using configuration type 1
ACPI: Subsystem revision 20050408
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
ACPI: Assume root bridge [\_SB_.PCI0] segment is 0
Boot video device is 0000:01:00.0
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGP_._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.SLOT._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs *5)
ACPI: PCI Interrupt Link [LNKB] (IRQs *11)
ACPI: PCI Interrupt Link [LNKC] (IRQs *11)
ACPI: PCI Interrupt Link [LNKD] (IRQs *5)
ACPI: PCI Interrupt Link [LNKE] (IRQs *11)
ACPI: PCI Interrupt Link [LNKH] (IRQs 5) *11
ACPI: Embedded Controller [EC0] (gpe 28)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 12 devices
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
TC classifier action (bugs to netdev@xxxxxxxxxxxxxxx cc hadi@xxxxxxxxxx)
pnp: 00:01: ioport range 0xfe00-0xfe01 has been reserved
PCI: Bridge: 0000:00:01.0
IO window: 3000-3fff
MEM window: e8000000-e80fffff
PREFETCH window: f0000000-f7ffffff
PCI: Bus 3, cardbus bridge: 0000:02:00.0
IO window: 00005000-00005fff
IO window: 00006000-00006fff
PREFETCH window: 30000000-31ffffff
MEM window: 34000000-35ffffff
PCI: Bus 7, cardbus bridge: 0000:02:00.1
IO window: 00007000-00007fff
IO window: 00008000-00008fff
PREFETCH window: 32000000-33ffffff
MEM window: 36000000-37ffffff
PCI: Bridge: 0000:00:1e.0
IO window: 4000-4fff
MEM window: e8100000-e81fffff
PREFETCH window: 30000000-33ffffff
PCI: Setting latency timer of device 0000:00:1e.0 to 64
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 5
PCI: setting IRQ 5 as level-triggered
ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [LNKA] -> GSI 5 (level, low) -> IRQ 5
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
PCI: setting IRQ 11 as level-triggered
ACPI: PCI Interrupt 0000:02:00.1[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
Simple Boot Flag at 0x36 set to 0x1
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
apm: overridden by ACPI.
audit: initializing netlink socket (disabled)
audit(1146085545.764:1): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
vesafb: framebuffer at 0xf0000000, mapped to 0xf0880000, using 6144k, total 32768k
vesafb: mode is 1024x768x16, linelength=2048, pages=20
vesafb: protected mode interface info at c000:5215
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 76011 bytes,<6>...found (1024x768, 12703 bytes, v3).
Console: switching to colour frame buffer device 127x44
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12
PNP: PS/2 Controller [PNP0303:KBC0,PNP0f13:MSE0] at 0x60,0x64 irq 1,12
i8042.c: Detected active multiplexing controller, rev 1.1.
serio: i8042 AUX0 port at 0x60,0x64 irq 12
serio: i8042 AUX1 port at 0x60,0x64 irq 12
serio: i8042 AUX2 port at 0x60,0x64 irq 12
serio: i8042 AUX3 port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing enabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
ACPI: PCI Interrupt 0000:00:1f.6[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI interrupt for device 0000:00:1f.6 disabled
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
loop: loaded (max 8 devices)
mice: PS/2 mouse device common for all mice
input: PC Speaker
md: md driver 0.90.2 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: bitmap version 3.38
NET: Registered protocol family 2
input: AT Translated Set 2 keyboard on isa0060/serio0
IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
TCP bind hash table entries: 65536 (order: 6, 262144 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
NET: Registered protocol family 1
Using IPI Shortcut mode
ACPI wakeup devices:
PWBN RTLN USB1 USB2 AC97
ACPI: (supports S0 S3 S4 S5)
Freeing unused kernel memory: 204k freed
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ICH2: IDE controller at PCI slot 0000:00:1f.1
ICH2: chipset revision 5
ICH2: not 100% native mode: will probe irqs later
ide0: BM-DMA at 0x1800-0x1807, BIOS settings: hda:DMA, hdb:pio
ide1: BM-DMA at 0x1808-0x180f, BIOS settings: hdc:DMA, hdd:pio
Probing IDE interface ide0...
hda: IC25N040ATCS04-0, ATA DISK drive
input: PS/2 Mouse on isa0060/serio4
input: AlpsPS/2 ALPS GlidePoint on isa0060/serio4
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hda: max request size: 128KiB
hda: 78140160 sectors (40007 MB) w/1768KiB Cache, CHS=65535/16/63, UDMA(100)
hda: cache flushes not supported
hda: hda1 hda2 < hda5 >
Probing IDE interface ide1...
hdc: TOSHIBA DVD-ROM SD-R2212, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
ACPI: CPU0 (power states: C1[C1] C2[C2])
Attempting manual resume
swsusp: Suspend partition has wrong signature?
hdc: ATAPI 24X DVD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ReiserFS: hda1: found reiserfs format "3.6" with standard journal
ReiserFS: hda1: using ordered data mode
ReiserFS: hda1: journal params: device hda1, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
ReiserFS: hda1: checking transaction log (hda1)
ReiserFS: hda1: Using r5 hash to sort names
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
Adding 1622524k swap on /dev/hda5. Priority:-1 extents:1
device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@xxxxxxxxxx
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE,EPP]
lp0: using parport0 (interrupt-driven).
NET: Registered protocol family 10
Disabled Privacy Extensions on device c036b920(lo)
IPv6 over IPv4 tunneling driver
ip6_tables: (C) 2000-2002 Netfilter core team
hw_random: cannot enable RNG, aborting
Linux agpgart interface v0.101 (c) Dave Jones
agpgart: Detected an Intel i845 Chipset.
agpgart: AGP aperture is 64M @ 0xec000000
ip_tables: (C) 2000-2002 Netfilter core team
usbcore: registered new driver usbfs
usbcore: registered new driver hub
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
ip_conntrack version 2.1 (6140 buckets, 49120 max) - 248 bytes per conntrack
shpchp: shpc_init : shpc_cap_offset == 0
shpchp: shpc_init : shpc_cap_offset == 0
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
ACPI: PCI Interrupt 0000:00:1f.5[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1f.5 to 64
USB Universal Host Controller Interface driver v2.3
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 5
ACPI: PCI Interrupt 0000:00:1f.2[D] -> Link [LNKD] -> GSI 5 (level, low) -> IRQ 5
PCI: Setting latency timer of device 0000:00:1f.2 to 64
uhci_hcd 0000:00:1f.2: UHCI Host Controller
uhci_hcd 0000:00:1f.2: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:1f.2: irq 5, io base 0x00001820
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 5
ACPI: PCI Interrupt 0000:00:1f.4[C] -> Link [LNKH] -> GSI 5 (level, low) -> IRQ 5
PCI: Setting latency timer of device 0000:00:1f.4 to 64
uhci_hcd 0000:00:1f.4: UHCI Host Controller
uhci_hcd 0000:00:1f.4: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1f.4: irq 5, io base 0x00001840
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ieee1394: Initialized config rom entry `ip1394'
e100: Intel(R) PRO/100 Network Driver, 3.4.8-k2-NAPI
e100: Copyright(c) 1999-2005 Intel Corporation
usb 2-2: new low speed USB device using uhci_hcd and address 2
intel8x0_measure_ac97_clock: measured 61855 usecs
intel8x0: clocking to 48000
ohci1394: $Rev: 1299 $ Ben Collins <bcollins@xxxxxxxxxx>
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
ACPI: PCI Interrupt 0000:02:0a.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[11] MMIO=[e8105000-e81057ff] Max Packet=[2048]
ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [LNKA] -> GSI 5 (level, low) -> IRQ 5
Yenta: CardBus bridge found at 0000:02:00.0 [1179:ff00]
Yenta O2: res at 0x94/0xD4: ca/00
Yenta O2: enabling read prefetch/write burst
Yenta: ISA IRQ mask 0x0418, PCI irq 5
Socket status: 30000820
pcmcia: parent PCI bridge I/O window: 0x4000 - 0x4fff
cs: IO port probe 0x4000-0x4fff: clean.
pcmcia: parent PCI bridge Memory window: 0xe8100000 - 0xe81fffff
pcmcia: parent PCI bridge Memory window: 0x30000000 - 0x33ffffff
ACPI: PCI Interrupt 0000:02:00.1[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
Yenta: CardBus bridge found at 0000:02:00.1 [1179:ff00]
Yenta: ISA IRQ mask 0x0418, PCI irq 11
Socket status: 30000006
pcmcia: parent PCI bridge I/O window: 0x4000 - 0x4fff
cs: IO port probe 0x4000-0x4fff: clean.
pcmcia: parent PCI bridge Memory window: 0xe8100000 - 0xe81fffff
pcmcia: parent PCI bridge Memory window: 0x30000000 - 0x33ffffff
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 11
ACPI: PCI Interrupt 0000:02:08.0[A] -> Link [LNKE] -> GSI 11 (level, low) -> IRQ 11
e100: eth0: e100_probe: addr 0xe8104000, irq 11, MAC addr 00:02:3F:7B:92:6C
ieee1394: Host added: ID:BUS[0-00:1023] GUID[00023f2920002e43]
usbcore: registered new driver hiddev
input: USB HID v1.10 Mouse [B16_b_02 USB-PS/2 Optical Mouse] on usb-0000:00:1f.4-2
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.01:USB HID core driver
cs: IO port probe 0x3e0-0x4ff: excluding 0x4d0-0x4d7
cs: IO port probe 0x100-0x3af: excluding 0x200-0x20f
cs: IO port probe 0xc00-0xcff: clean.
cs: IO port probe 0x820-0x8ff: clean.
cs: IO port probe 0xa00-0xaff: clean.
cs: IO port probe 0x3e0-0x4ff: excluding 0x4d0-0x4d7
cs: IO port probe 0x100-0x3af: excluding 0x200-0x20f
cs: IO port probe 0xc00-0xcff: clean.
cs: IO port probe 0x820-0x8ff: clean.
cs: IO port probe 0xa00-0xaff: clean.
NET: Registered protocol family 17
eth0: no IPv6 routers present
ACPI: AC Adapter [ACAD] (on-line)
ACPI: Battery Slot [BAT1] (battery present)
ACPI: Power Button (FF) [PWRF]
ACPI: Lid Switch [LID]
ACPI: Power Button (CM) [PWBN]
IA-32 Microcode Update Driver: v1.14 <tigran@xxxxxxxxxxx>
IA-32 Microcode Update Driver v1.14 unregistered
slamr: module not supported by Novell, setting U taint flag.
slamr: module license 'Smart Link Ltd.' taints kernel.
slamr: SmartLink AMRMO modem.
slamr: probe 8086:2446 ICH card...
ACPI: PCI Interrupt 0000:00:1f.6[B] -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1f.6 to 64
slamr: mc97 codec is SIL27
slamr: slamr0 is ICH card.
slusb: module not supported by Novell, setting U taint flag.
ST7554 USB Modem.
usbcore: registered new driver ST7554 USB Modem
BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
powernow: This module only works with AMD K7 CPUs
subfs 0.9
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
subfs: unsuccessful attempt to mount media (256)
bootsplash: status on console 0 changed to on
ndiswrapper: module not supported by Novell, setting U taint flag.
ndiswrapper version 1.2 loaded (preempt=no,smp=no)
ndiswrapper: driver lsbcmnds (The Linksys Group, Inc.,02/14/2005, 3.90.36.0) loaded
PCI: Enabling device 0000:03:00.0 (0000 -> 0002)
ACPI: PCI Interrupt 0000:03:00.0[A] -> Link [LNKA] -> GSI 5 (level, low) -> IRQ 5
PCI: Setting latency timer of device 0000:03:00.0 to 64
ndiswrapper: using irq 5
wlan0: ndiswrapper ethernet device 00:0c:41:c4:93:09 using driver lsbcmnds, configuration file 14E4:4320:1737:4320.5.conf
wlan0: encryption modes supported: WEP, WPA with TKIP, WPA with AES/CCMP
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.2.5 DST=224.0.0.251 LEN=73 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=53
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.2.5 DST=224.0.0.251 LEN=73 TOS=0x00 PREC=0x00 TTL=255 ID=1 DF PROTO=UDP SPT=5353 DPT=5353 LEN=53
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.2.5 DST=224.0.0.251 LEN=73 TOS=0x00 PREC=0x00 TTL=255 ID=2 DF PROTO=UDP SPT=5353 DPT=5353 LEN=53
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.2.5 DST=224.0.0.251 LEN=105 TOS=0x00 PREC=0x00 TTL=255 ID=3 DF PROTO=UDP SPT=5353 DPT=5353 LEN=85
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.2.5 DST=224.0.0.251 LEN=105 TOS=0x00 PREC=0x00 TTL=255 ID=4 DF PROTO=UDP SPT=5353 DPT=5353 LEN=85
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.2.5 DST=224.0.0.251 LEN=105 TOS=0x00 PREC=0x00 TTL=255 ID=5 DF PROTO=UDP SPT=5353 DPT=5353 LEN=85
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.2.5 DST=224.0.0.251 LEN=105 TOS=0x00 PREC=0x00 TTL=255 ID=6 DF PROTO=UDP SPT=5353 DPT=5353 LEN=85
wlan0: no IPv6 routers present
ACPI-0304: *** Error: Looking up [PBST] in namespace, AE_ALREADY_EXISTS
ACPI-0622: *** Warning: During name lookup/catalog, AE_ALREADY_EXISTS
ACPI-1174: *** Error: Method execution failed [\_SB_.PCI0.LPC0.BAT1._BST] (Node dffe8ea0), AE_ALREADY_EXISTS
ACPI-0208: *** Warning: Error evaluating _BST
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.2.5 DST=224.0.0.251 LEN=105 TOS=0x00 PREC=0x00 TTL=255 ID=8 DF PROTO=UDP SPT=5353 DPT=5353 LEN=85
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.2.5 DST=224.0.0.251 LEN=105 TOS=0x00 PREC=0x00 TTL=255 ID=9 DF PROTO=UDP SPT=5353 DPT=5353 LEN=85
hub 1-0:1.0: over-current change on port 2
usb 1-2: new full speed USB device using uhci_hcd and address 2
hub 1-2:1.0: USB hub found
hub 1-2:1.0: 7 ports detected
usb 1-2.4: new full speed USB device using uhci_hcd and address 3
SCSI subsystem initialized
Initializing USB Mass Storage driver...
usb 1-2.7: new full speed USB device using uhci_hcd and address 4
scsi0 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 3
usb-storage: waiting for device to settle before scanning
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 4 if 0 alt 0 proto 2 vid 0x03F0 pid 0x8204
usbcore: registered new driver usblp
drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
Vendor: Maxtor Model: OneTouch II Rev: 023g
Type: Direct-Access ANSI SCSI revision: 04
usb-storage: device scan complete
SCSI device sda: 586114704 512-byte hdwr sectors (300091 MB)
sda: assuming drive cache: write through
SCSI device sda: 586114704 512-byte hdwr sectors (300091 MB)
sda: assuming drive cache: write through
sda: sda1
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0, type 0
ReiserFS: sda1: found reiserfs format "3.6" with standard journal
ReiserFS: sda1: using ordered data mode
ReiserFS: sda1: journal params: device sda1, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
ReiserFS: sda1: checking transaction log (sda1)
ReiserFS: sda1: Using r5 hash to sort names
usb 1-2: USB disconnect, address 2
usb 1-2.4: USB disconnect, address 3
usb 1-2.7: USB disconnect, address 4
drivers/usb/class/usblp.c: usblp0: removed
uhci_hcd 0000:00:1f.4: remove, state 1
usb usb2: USB disconnect, address 1
usb 2-2: USB disconnect, address 2
uhci_hcd 0000:00:1f.4: USB bus 2 deregistered
ACPI: PCI interrupt for device 0000:00:1f.4 disabled
uhci_hcd 0000:00:1f.2: remove, state 1
usb usb1: USB disconnect, address 1
uhci_hcd 0000:00:1f.2: USB bus 1 deregistered
ACPI: PCI interrupt for device 0000:00:1f.2 disabled


(EOF)


And when I logged in as root to chmod the drive, I no longer got the no such file/directory error...so I suspect all may be back to normal. At some point I'll sit down with my copy of O'Reilly's "Running Linux" to figure out what you just had me do and why (inquiring minds want to learn!). But things seem to be back to normal. And it appears another "hitch" was fixed. Even before my Ubuntu fiasco, when I rebooted (or started from an overnight cold shutdown), the usbdrive wouldn't activate automatically. Once SuSE was up and was running, I'd have to unplug the usb cable from the back of the laptop and plug it back in for the usb drive to register. As they say in some parts of the planet: Go figgah!

With best regards,

Pete

--
Peter N. Spotts | Science Correspondent
The Christian Science Monitor
One Norway Street, Boston, MA 02038 USA
Office: 1-671-450-2449 | Office in home: 1-508-520-3139
www.csmonitor.com | www.peterspotts.net
pspotts@xxxxxxxxxxxx

< Previous Next >
Follow Ups