Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
RE: [SLE] Can't mount USB drives in 10.1 RC1
  • From: "Greg Wallace" <gregwallace@xxxxxxxxxxx>
  • Date: Wed, 26 Apr 2006 22:34:24 -0500
  • Message-id: <!&!AAAAAAAAAAAYAAAAAAAAABYv/fsiAbFHuuseWu7lbHnCgAAAEAAAACbsyMbw//hKpqf2wwl4r78BAAAAAA==@xxxxxxxxxxx>
On Wednesday, April 26, 2006 @ 7:20 PM, James Knott wrote:

>I just tried mounting a couple of USB drives in SUSE 10.1 RC1 and got
>this error message. Does anyone know what this is about?

>tnx jk

>"A security policy in place prevents this sender from sending this
>message to this recipient, see message bus configuration file (rejected
>message had interface "org.freedesktop.Hal.Device.Volume" member "Mount"
>error name "(unset)" destination "org.freedesktop.Hal")"

Were you logged in as a regular user? Sounds like this might be saying
something along the lines of "Your aren't root, so I can't show you all of
the details", followed by some sort of high-level details about HAL not
being able to do a "mount". Probably some HAL glitch. If I'm right and you
tried this as a regular user, try it under root and see if it works there.
If HAL is indeed the culprit, you may need to lay some HAL XML code to get
it to work. I'm being a bit facetious here, but I had similar problems with
HAL on my floppy device in 10.0. If I am right, I just hope 10.1 doesn't
come out with a whole new set of HAL related problems. At least this is
still a pre-release version you're working on.

Greg Wallace




< Previous Next >
This Thread
Follow Ups
References