Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Which SUSE RPM contains mp2enc?
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Sat, 29 Apr 2006 18:43:09 +0200
  • Message-id: <200604291843.09341.andjoh@xxxxxxxxxx>
On Saturday 29 April 2006 18:39, M. Fioretti wrote:
> On Sat, Apr 29, 2006 13:57:52 PM +0200, Anders Johansson
>
> (andjoh@xxxxxxxxxx) wrote:
> > You have the right rpm name, but the official version doesn't
> > contain certain programs, for various reasons, mostly legal
>
> Oh, _that_ kind of problem. I should have imagined it, it's the same
> on Fedora. Anyway, after using the rpms for both mjpegtools and kino
> from that site, I'm stuck with a similar problem, that is:
>
> error: Failed dependencies:
> libavcodec.so.51()(64bit) is needed by kino-0.8.0-1.pm.2.x86_64
> libavutil.so.49()(64bit) is needed by kino-0.8.0-1.pm.2.x86_64

These two are both in libffmpeg0, also available from the packman site

> libexpat.so.0()(64bit) is needed by kino-0.8.0-1.pm.2.x86_64

This should be in the expat package, but make sure you're really using the
package for your distribution. 10.1 uses libexpat.so.1, I think you have a
version of kino meant for an older version of suse

> libmp3lame.so.0()(64bit) is needed by kino-0.8.0-1.pm.2.x86_64

This is in the package lame, also on packman

> libmp4v2.so.0()(64bit) is needed by kino-0.8.0-1.pm.2.x86_64

This is in the package faad2, also on packman

> libxvidcore.so.4()(64bit) is needed by kino-0.8.0-1.pm.2.x86_64

This is in the package xvid, also on packman

Make sure you choose the package that's correct for your architecture and
version of suse. packman offers packages for many different targets, be sure
to select the correct one


< Previous Next >
Follow Ups