Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [opensuse] /usr/lib/gcc/i586-suse-linux/4.0.2/../../../../i586-suse-linux/bin/ld: cannot find -llircc
  • From: Mario Ohnewald <mario@xxxxxxxxx>
  • Date: Thu, 20 Apr 2006 13:21:03 +0200
  • Message-id: <1145532063.10491.18.camel@xxxxxxxxxxxxxxx>
Hello Markus,

On Thu, 2006-04-20 at 13:05 +0200, Marcus Meissner wrote:
> On Thu, Apr 20, 2006 at 01:07:04PM +0200, Mario Ohnewald wrote:
> > Hello List,
> >
> > i am running OpenSuSE10.0 and i get this error:
> > /usr/lib/gcc/i586-suse-linux/4.0.2/../../../../i586-suse-linux/bin/ld:
> > cannot find -llircc
> >
> > # rpm -qa | grep -i lirc
> > lirc-debuginfo-0.7.1-6
> > lirc-0.7.1-6
>
> You likely need lirc-devel too.

But there isnt such a package within yast sw_single.

Install Source: SUSE LINUX Version 10.0:
ftp://ftp.gwdg.de//pub/opensuse/distribution/SL-10.0-OSS/inst-source/

Should be installable by yast?

Cheers, Mario


< Previous Next >