Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [opensuse] Problem with Smart while "computing transaction"
  • From: "Mauricio Teixeira (netmask)" <netmask@xxxxxxxxxx>
  • Date: Sun, 16 Apr 2006 21:44:39 -0300
  • Message-id: <1145234679.11240.9.camel@xxxxxxxxxxxxxxxxxxxxxxx>
Em Sáb, 2006-04-15 às 22:45 +0200, Daniel Bertolo escreveu:

> It actually removes most KDE packages without installing new ones. So, I
> probably will have to reinstall the default packages using YaST. I will do

If your current system needs a 3rd party repo in order to complete the
upgrade process, it's better that you leave this repo alone and try to
solve the dependencies (or download errors) instead of dropping it and
installing by hand. The given solution would bring you much more work
thant running "smart upgrade --update" a few times.

--
% Mauricio Teixeira (netmask)
% mteixeira{a}webset{d}net <> Maceio/AL/BR
% http://mteixeira.webset.net <> http://pmping.sf.net


< Previous Next >